Issues with Webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted May 08, 2023 - 20:34 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to Webmail.

Next update no later than 20:30 CEST.
Posted May 08, 2023 - 19:51 CEST
Update
Our Engineering team is still working on resolving the Webmail issue as soon as possible.

Next update no later than 20:00 CEST.
Posted May 08, 2023 - 19:34 CEST
Identified
Our Engineering team is still working on resolving the Webmail issue as soon as possible.

The issue has been identified and a fix is going to be implemented soon.

Next update will be no later than 19:30 CEST.
Posted May 08, 2023 - 18:37 CEST
Investigating
We are currently experiencing issues with Webmail, causing error messages while trying to access the email account.

As a result, the following services might not be available:

Email/ Webmail

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 18:30 CEST
Posted May 08, 2023 - 18:08 CEST
This incident affected: Services (Mail services).