Issues with Live Chat

Incident Report for One.com

Resolved

Live chat access has now been fully restored.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 20, 2023 - 10:46 CEST

Investigating

We are currently experiencing issues with Live Chat, causing the Live Chat to be unavailable

Our Live Chat service provider is working on solving the issue as soon as possible.

We will keep you updated on the progress and resolution of this issue.
Posted Jun 20, 2023 - 07:16 CEST
This incident affected: Services (One.com website).