Issues with Webmail Access
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Nov 01, 2023 - 09:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 08:55 CET
Investigating
We are currently experiencing issues with our mail servers, causing webmail to return error messages, affecting most customers. Webmail is having issues with logging in. "Sorry, we can't log you in, Please try again"

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

The issue only affects webmail access and IMAP/POP connections should still work.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 09:00 CET.
Posted Nov 01, 2023 - 08:17 CET
This incident affected: Services (Mail services, Web apps).