Issues with Website Builder

Incident Report for One.com

Resolved

Website Builder access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 22, 2023 - 16:22 CEST

Monitoring

A fix has been rolled out. We will monitor the systems for any errors.
Posted Aug 22, 2023 - 16:09 CEST

Identified

The issue has been identified, and a fix is being worked on
Posted Aug 22, 2023 - 15:29 CEST

Investigating

We are currently experiencing issues with Website Builder, causing infinite loading pages when accessing websitebuilder.one.com affecting some customers. The actual websites are working just fine. But editing websites is currently not possible

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.
Posted Aug 22, 2023 - 15:15 CEST
This incident affected: Services (Web apps).