Issues with database
Incident Report for One.com
Resolved
Database access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 27, 2024 - 08:23 CEST
Investigating
We are currently experiencing issues with one of our database server, causing databases and some websites being inaccessible for customers belonging to this server.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 08:30 CEST
Posted Aug 27, 2024 - 07:37 CEST
This incident affected: Services (Website hosting).