Issues with Webshop
Incident Report for One.com
Resolved
Webshop access has now been restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 11 days ago. Oct 10, 2018 - 14:53 CEST
Update
Our Engineering team is still working on resolving the Webshop issue as soon as possible.

Next update no later than 15:00 CEST.
Posted 11 days ago. Oct 10, 2018 - 13:57 CEST
Investigating
We are currently experiencing issues with Webshop, causing the Webshop not being accessible.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:00 CEST.
Posted 11 days ago. Oct 10, 2018 - 13:24 CEST
This incident affected: Europe (Web apps).