Unable to access various web applications
Incident Report for One.com
Resolved
Access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 08, 2022 - 13:21 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to our services.

We will keep monitoring the situation and let you know once it's all confirmed to be working.

Next update no later than 13:45 GMT +2.
Posted Jun 08, 2022 - 13:13 CEST
Update
The issue is still being investigated, and we have also confirmed that our webmail service is affected.

Next update no later than 13:15 GMT +2.
Posted Jun 08, 2022 - 12:48 CEST
Investigating
We are currently facing an issue in which applications such as our Website Builder and file manager are not accessible.

It is being investigated, and we will keep you up to date about the progress.

Next update no later than 13:15 GMT +2.
Posted Jun 08, 2022 - 12:44 CEST
This incident affected: Services (Mail services, Web apps).