Website Builder not accessible
Incident Report for One.com
Resolved
Website Builder access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Apr 04, 2022 - 13:48 CEST
Investigating
We are unfortunately facing problems with our Website Builder app not loading.

It is being checked as we speak, and we will keep you posted.

Next update no later than 14:00 GMT +2.
Posted Apr 04, 2022 - 13:36 CEST
This incident affected: Services (Web apps).