Issues with Website availability
Incident Report for One.com
Resolved
All services have now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted 17 days ago. Aug 29, 2019 - 12:58 CEST
Investigating
We are currently experiencing issues with website availability, causing error messages in your database, Control Panel or when using FTP, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 13:00 CEST.
Posted 17 days ago. Aug 29, 2019 - 12:28 CEST
This incident affected: General availability.