Exchange account creation not working
Incident Report for One.com
Resolved
Account creation for Exchange accounts, are now working again for all customers.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jan 15, 2025 - 16:07 CET
Investigating
It is currently not possible to create Exchange account in our control panel. We are working on fixing this. We wil provide updates here, when we have some.
Posted Jan 15, 2025 - 15:22 CET
This incident affected: Partners (Microsoft Exchange).