Email delivery issues with Microsoft

Incident Report for one.com

Resolved

Email delivery issues with Microsoft has now been fixed, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Sep 04, 2026 - 23:47 CEST

Monitoring

Microsoft is accepting incoming emails again.

Messages that previously received a “Delivery delayed” notice due to delays on Microsoft’s side are now being delivered gradually.

We will continue monitoring the situation until all backlogs have been processed.
Posted Sep 04, 2026 - 15:47 CEST

Identified

Due to temporary capacity issues at Microsoft, emails to Microsoft servers may be delivered with a delay.

If you receive a bounce with the subject “Delivery delayed”, this is an expected consequence of the current outage. No action is required on your part.
The email will be delivered automatically as soon as the receiving email provider, Microsoft, has resolved the issue.
Posted Sep 04, 2026 - 12:52 CEST