Exchange subscriptions temporarily disabled
Incident Report for One.com
Resolved
Its is now possible to create new Exchange subscriptions again.
Posted Jan 16, 2024 - 16:11 CET
Identified
Creating new Exchange subscriptions is temporary disabled due to an incident in Microsoft side. We expect that the accounts that are pending will be created as soon as this is resolved.
Posted Jan 15, 2024 - 08:38 CET
Investigating
Creating new Exchange subscriptions is temporary disabled due to an incident in Microsoft side. We expect that the accounts that are pending will be created as soon as this is resolved.
Posted Jan 15, 2024 - 08:38 CET
This incident affected: Partners (Microsoft Exchange).