Issues with Website Builder Editor
Incident Report for One.com
Resolved
Website builder Editor access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Apr 14, 2024 - 17:39 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to Website Builder Editor.

Next update no later than 18:00 [CET/EST].
Posted Apr 14, 2024 - 17:20 CEST
Update
Our Engineering team is still working on resolving the Website Builder Editor issue as soon as possible.

Next update no later than 17:40 CET
Posted Apr 14, 2024 - 16:45 CEST
Investigating
We are currently experiencing issues with the Website Builder editor causing [ 'message': 'certificate has expired'] affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 16:40 CET
Posted Apr 14, 2024 - 16:15 CEST
This incident affected: Services (Web apps).