Maintenance on MySql servers for some domains
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 09:22 CEST
Investigating
There will be a maintenance periode for some domains regarding database MySQL.

Downtime is expected to be no more than 30 mintues.
Posted Oct 11, 2022 - 08:21 CEST