RushFiles - Login and data access problems
Incident Report for One.com
Resolved
RushFiles is up to speed and working as expected.

If you are still having any problems related to RushFiles, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Dec 18, 2015 - 13:48 CET
Update
Everything is running as expected but we are still monitoring the situation. There may still be cases with slightly longer loading times than normal. This is expected to improve during today.
Posted Dec 17, 2015 - 10:24 CET
Monitoring
We are still seeing improvements and parts of the RushFiles service are back to normal now.

We will keep you updated on the resolution of this issue.
Posted Dec 15, 2015 - 08:29 CET
Identified
The problems have been identified, and RushFiles is doing all they can to get the systems back to normal as soon as possible.

It might take a while before the system is back to normal speed again, but we are seeing improvements and will keep you updated on the progress and resolution of this issue. Next update will be no later than 08:30AM CET.
Posted Dec 14, 2015 - 22:04 CET
Investigating
We are currently experiencing issues with RushFiles, causing some problems with login and data access. RushFiles users and shares might also not currently be available in the One.com control panel.

RushFiles is doing all they can to get the systems back to normal as soon as possible.

We will keep you updated on the progress and resolution of this issue.
Posted Dec 14, 2015 - 21:15 CET