Webhosting access has now been fully restored, and all systems are verified to be working as expected again.
If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jul 10, 2023 - 16:26 CEST
Identified
We are experiencing slow or unavailable services caused by a DDOS attack against our infrastructure. This can cause that you cannot reach our website and are unable to log in to the control panel or Webmail. Any data you have stored on our servers is not at risk. Our engineers are working hard to mitigate the effects and counter the attack so operations can return to normal. We apologise for the inconvenience.
We will keep you updated on the progress, next update will be no later than 16:30 CEST
Posted Jul 10, 2023 - 15:54 CEST
This incident affected: General availability and Services (Website hosting).