Facing issues with registering domains
Incident Report for One.com
Resolved
Registering of domains issue has been fixed.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Apr 29, 2022 - 23:40 CEST
Investigating
Unfortunately we are facing some issues causing the domain search on our website to not to be available. We are currently looking into it, the next update can be expected in 2 hours.
Posted Apr 29, 2022 - 20:05 CEST
This incident affected: Services (Domain administration).