Server issue
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 03, 2021 - 20:34 CEST
Monitoring
Most customers have already regained access to their website. We are looking into other intermittent access issues being encountered.
Posted Aug 03, 2021 - 18:54 CEST
Identified
The issue has been identified and steps are being taken to solve it. The server is looking better but it is not solved yet.
Posted Aug 03, 2021 - 16:05 CEST
Investigating
There is currently a server issue in progress which effects some domains. We are investigating the issue and hope to resolve it soon.
Posted Aug 03, 2021 - 15:33 CEST
This incident affected: General availability.