Issues with Mail services for former Bona customers
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 14:33 CEST
Update
Mail service has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 12, 2020 - 14:33 CEST
Update
Our Engineering team might have found the cause and we are monitoring the situation for now.

Next update no later than 14:30 CEST.
Posted Aug 12, 2020 - 13:31 CEST
Update
Our Engineering team is still working on resolving the issue as soon as possible.

Next update no later than 13:30 CEST.
Posted Aug 12, 2020 - 12:30 CEST
Investigating
We are currently experiencing issues with SSL certificates for mail services for some former Bona customers (Cliché, Webdomain, NettoNet and Team Internet), causing issues when trying to fetch and send mails via a mail client. It shows that the cert is expired.

Our Engineering team is doing all they can to get to the root cause and fix it as soon as possible.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:30 CEST.
Posted Aug 12, 2020 - 12:03 CEST
This incident affected: Services (Mail services).