Issues with Rushfiles

Incident Report for One.com

Resolved

rushfiles.one is now back online.
There might be an initial slowness due to users reconnecting.

If you have any issues please reach out to us on https://one.com/chat
Posted Nov 05, 2025 - 12:01 CET

Update

Rushfiles are continuing to work on this. We will update this when we have something new to add.
Posted Nov 05, 2025 - 11:12 CET

Investigating

Our monitoring team has alerted us that the RushFiles service for one.com is currently unavailable. User data is safe; however, login and up-/download services are affected.

The engineering team is working on bringing it back to operational state as soon as possible.


We will update you when the issue is resolved, or latest at 11:00 CET
Posted Nov 05, 2025 - 10:04 CET
This incident affected: Partners (Rushfiles).