Phishing Mail
Incident Report for One.com
Resolved
We haven't seen any such mails coming in for a while now.
Please always check the sender e-mail address though, even if the sender display name might be "one.com". If it isn't a @one.com email address, it isn't coming from us.
Posted Aug 10, 2021 - 11:10 CEST
Identified
Unfortunately there is a phishing email being sent on behalf of one.com. The subject of the email is currently ‘Domænenavnet (domainname) er blevet blokeret.‘ but there is always a chance thatit might change. These mails are sent from different email- addresses but the sender might be displayed as "one.com" even though the sender e-mail is not a @one.com email. It is mainly danish customers that are targeted.

The mail states that a domain have been blocked and provides a link to get it unblocked again.
We strongly advise you not to click on a link in the e-mail and to delete the e-mail immediately from your mailbox.
If you are in doubt, please don't hesitate to contact our 24/7 chat support at one.com/chat
Posted Aug 09, 2021 - 13:18 CEST