Issues with website hosting
Incident Report for One.com
Resolved
All access has now been fully restored, and all systems seemed to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support https://one.com/chat or write us at support@one.com.
Posted 9 months ago. Feb 05, 2019 - 07:55 CET
Investigating
All access has now been fully restored, and all systems seemed to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support https://one.com/chat or write us at support@one.com.
Posted 9 months ago. Feb 05, 2019 - 07:53 CET
Monitoring
All sites are now online.

For now, the issue is considered solved, but we're still monitoring the situation, and will update if it changes.
Posted 9 months ago. Feb 04, 2019 - 16:02 CET
Update
Our Engineering team is still working on resolving the webhosting issue as soon as possible.

We've opened up for more domains since last update which is working, however, when we open for all, the issues return. Therefore we continue our work to find the cause, and will open up for all as soon as possible.

Next update no later than 15:45 CET.
Posted 9 months ago. Feb 04, 2019 - 15:00 CET
Update
Our Engineering team is still working on resolving the webhosting issue as soon as possible.

We're slowly opening up for affected domains, while monitoring the service, but some domains may still experience issues.

Next update no later than 14:45 CET.
Posted 9 months ago. Feb 04, 2019 - 14:25 CET
Identified
The issue have returned, and we're unfortunately seeing time-outs, blank pages, and error messages with our webhosting-platform again.

Our Engineering team is working on resolving the issue as soon as possible.

Next update no later than 14:15 CET.
Posted 9 months ago. Feb 04, 2019 - 13:51 CET
Monitoring
We are now starting to see improvements, and all websites should be back online.

For now, the issue is considered solved, but we're still monitoring the issue, and will update if we see a change.
Posted 9 months ago. Feb 04, 2019 - 13:30 CET
Identified
Our Engineering team is still working on resolving the website hosting issue as soon as possible.

Next update no later than 14:00 CET.
Posted 9 months ago. Feb 04, 2019 - 12:58 CET
Update
Our Engineering team is still working on resolving the website hosting issue as soon as possible.

Next update no later than 13:00 CET.
Posted 9 months ago. Feb 04, 2019 - 12:27 CET
Update
Our Engineering team is still working on resolving the website hosting issue as soon as possible.

Next update no later than 12:30 [CET/EST].
Posted 9 months ago. Feb 04, 2019 - 11:58 CET
Investigating
We are currently experiencing issues with website hosting, causing time-outs or blank pages while trying to access websites, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:00 [CET/EST].
Posted 9 months ago. Feb 04, 2019 - 11:30 CET
This incident affected: Services (Website hosting).