Issue with Webmail access
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Dec 15, 2018 - 05:25 CET
Investigating
We are currently experiencing Webmail access issues.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, the first update will be no later than 05:30 CET.
Posted about 1 month ago. Dec 15, 2018 - 04:57 CET
This incident affected: America (Mail services) and Europe (Mail services).