Database connection issues

Incident Report for One.com

Resolved

Our engineering team has confirmed that the database connection issue has now been fully resolved.

Thank you for your patience and understanding while we worked to address the problem.

If you experience any further issues, please contact us via one.com/chat
Posted Dec 17, 2025 - 10:16 CET

Identified

The issue has been identified, and a fix is currently being rolled out.
Our engineering team is closely monitoring the deployment to ensure full resolution.

The next update will be provided no later than 10:30 CET.
Posted Dec 17, 2025 - 09:59 CET

Investigating

We are currently experiencing database related issues affecting some of our customers.
Our engineering team is actively investigating the incident and is working to resolve it as quickly as possible.

The next update will be provided no later than 10:10 CET.
Posted Dec 17, 2025 - 09:32 CET
This incident affected: Services (Website hosting).