Issues with one.com
Incident Report for One.com
Resolved
One.com access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Feb 09, 2023 - 11:43 CET
Identified
The issue has been identifed, and we are working on a fix. Next update will be no later than 11:45 CET
Posted Feb 09, 2023 - 11:14 CET
Investigating
We are currently experiencing issues with one.com, causing timeouts affecting all customers

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:15 CET
Posted Feb 09, 2023 - 10:46 CET
This incident affected: Services (One.com website).