Issue with RushFiles
Incident Report for One.com
Resolved
The issue with the slow uploading/downloading of files has been resolved and users can now continue working normally.
Posted Mar 30, 2020 - 14:33 CEST
Identified
There is a problem with one of the RushFiles Datacenters in Copenhagen which causes slow downloads/uploads and in some cases, timeouts.
RushFiles engineers are on-site working on resolving the problem. We will keep you updated on the progress and resolution of this issue, first update will be no later than 15:00 CEST.
Posted Mar 30, 2020 - 13:01 CEST
This incident affected: Partners (Rushfiles).