Issues with Control Panel login
Incident Report for One.com
Resolved
Control panel access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Mar 01, 2022 - 05:46 CET
Update
The issue should now be fixed, and we will be monitoring the results.
Please do not hesitate to reach out to us if still facing issues.
Posted Mar 01, 2022 - 05:08 CET
Monitoring
The issue should now be fixed, and we will be monitoring the results.
Please do not hesitate to reach out to us if still facing issues.
Posted Mar 01, 2022 - 05:01 CET
Update
We are still investigating the issue, but will keep you posted about the progress.
Next update no later than 05:30 CET.
Posted Mar 01, 2022 - 03:30 CET
Investigating
We are currently experiencing issues with control panel login, causing error 500 with message: "Oops, something went wrong!", affecting some customers.

As a result, the following services might not be available:
- Control panel login
- Control panel password reset

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, the first update will be no later than 3:30 CET.
Posted Mar 01, 2022 - 02:37 CET
This incident affected: Services (Web apps).