Issues with webmail

Incident Report for One.com

Resolved

Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please get in touch with us on chat or email here: https://www.one.com/chat.
Posted Feb 13, 2026 - 17:11 CET

Monitoring

A fix has been implemented, and the issue seems to be resolved.

We are currently monitoring the situation to ensure continued stability.
Posted Feb 13, 2026 - 16:04 CET

Identified

The prevoius issue with webmail has reappeared, we are working on fixing it in a different way
Posted Feb 13, 2026 - 14:50 CET
This incident affected: Services (Web apps).