Exchange account creation not working
Incident Report for One.com
Resolved
Account creation for Exchange accounts are now working again for all customers.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Oct 02, 2024 - 08:37 CEST
Investigating
It is currently not possible to create Exchange accounts in our control panel. We are working on fixing this. Once we have any updates, we will inform you here.
Posted Oct 01, 2024 - 15:49 CEST
This incident affected: Partners (Microsoft Exchange).