Websites loading slowly or not at all
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted May 18, 2022 - 13:32 CEST
Investigating
We are noticing that some websites are currently loading very slowly or not at all. This is being investigated as we speak, and we will inform you as soon as we know more.
Next update no later than 14:00 GMT +2.
Posted May 18, 2022 - 13:14 CEST
This incident affected: Services (Website hosting).