Scheduled maintenance on MySQL
Incident Report for One.com
Resolved
MySQL access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 23, 2023 - 09:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 08:59 CEST
Investigating
An ongoing maintenance window has been scheduled for MySQL servers, today from 8:30-10:30 CEST.

Some users may experience short downtime periods during this maintenance window.

If you experience any further trouble after the maintenance window has been completed, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 23, 2023 - 08:56 CEST
This incident affected: Services (Website hosting).