Calls to our support team not working

Incident Report for One.com

Resolved

Calls are now working as expected again.
Posted Oct 20, 2025 - 13:28 CEST

Identified

Calls are sometimes working, but we are still seeing issues with it.
Please use the chat on https://one.com/chat if you need to contact us
Posted Oct 20, 2025 - 13:20 CEST

Investigating

Our phone lines are currently down, and we’re unable to take calls. We’re working to resolve the issue as soon as possible — please reach out via chat or email in the meantime on one.com/contact
Posted Oct 20, 2025 - 10:13 CEST