Issue with one.com site
Incident Report for One.com
Resolved
The one.com website is now accessible again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted May 20, 2021 - 03:20 CEST
Identified
Our Engineering team is still working on resolving the issue as soon as possible.
Posted May 20, 2021 - 03:06 CEST
Investigating
We are currently experiencing issues with the website one.com, causing it to be inaccessible.

Services affected: Control Panel, Filemanager, Domain search, and purchase.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 3:30am CET.
Posted May 20, 2021 - 02:36 CEST
This incident affected: General availability and Services (One.com website, Domain administration).