Server issue impacting some domains
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 11:09 CEST
Monitoring
The issue should be resolved now and most websites are up and running again. It may take a little bit longer for the server to catch up. We are monitoring the situation for any more issues.
Posted Aug 04, 2021 - 10:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2021 - 10:41 CEST
Identified
There is an ongoing issue on one of our servers which will impact some domains. The problem is identified by the website not being able to load or loading slowly. We have identified the issue and are working to resolve it.
Posted Aug 04, 2021 - 10:40 CEST
This incident affected: General availability and Services (Website hosting).