On-going DDOS attack
Incident Report for One.com
Resolved
The services have now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 29, 2022 - 18:59 CEST
Update
We are still continuing to monitor for any further issues

Next update no later than 7:00 PM (CET)
Posted Aug 29, 2022 - 18:32 CEST
Monitoring
You might be experiencing slow or unavailable web app services at the moment and this is caused by a DDOS attack against our infrastructure but this does not affect all our customers. Our engineers are working hard to mitigate the effects and counter the attack so operations can return to normal. We apologize for the inconvenience.

We will keep you updated on the progress, next update will be no later than 6:30 [CET].
Posted Aug 29, 2022 - 17:54 CEST
This incident affected: Services (Web apps).