Issues with Webshop
Incident Report for One.com
Resolved
Webshop access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted May 28, 2022 - 16:50 CEST
Investigating
We are currently experiencing issues with Webshop, causing the website webshop not being accessible., affecting some customers.

As a result the following services might not be available:

Webshop Dashboard
Shop in live site does not load

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 17:40 CET
Posted May 28, 2022 - 16:45 CEST
This incident affected: General availability.