Webmail inaccessible
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Oct 11, 2023 - 15:54 CEST
Monitoring
A fix has been implemented, and we are monitoring the situation
Posted Oct 11, 2023 - 15:43 CEST
Identified
We are continuing to work on a fix for this.
We dont have any ETA.
Next update is no later than 17:00 CEST
Posted Oct 11, 2023 - 14:52 CEST
Update
Our Engineering team is still working on resolving the webmail issue as soon as possible.

Next update no later than 15:00 CEST.
Posted Oct 11, 2023 - 13:49 CEST
Investigating
We are currently facing issues with webmail not loading or throwing error messages. It's being looked into, and we will let you know when we have more details to share. Next update no later than 13:45 CEST.
Posted Oct 11, 2023 - 12:46 CEST
This incident affected: Services (Mail services).