Issues on email with PDF attachment
Incident Report for One.com
Resolved
The issue with outgoing emails with PDF attachments have been resolved. We apologise for any inconvenience.
Posted 5 months ago. May 25, 2019 - 14:29 CEST
Investigating
We are currently having issues when sending emails with PDF attachments. This seems to affect both webmail and email clients

Eng. Team is currently looking into it.

We do apologise for inconvenience

Next update will be not later than 14:20 CEST
Posted 5 months ago. May 25, 2019 - 13:51 CEST
This incident affected: Services (Mail services).