Phishing mail
Incident Report for One.com
Resolved
We haven't seen such mails in a while.
Please make sure to have your spam filter active, so those mails actually end up in your spam folders.
Posted Aug 18, 2021 - 10:40 CEST
Identified
Unfortunately there is a phishing email being sent claiming to be sent by one.com. The subject of the email is currently ‘Domænenavnet (domainname) er blevet blokeret.‘ but there is always a chance that it might change. These mails are sent from different email- addresses but the sender might be displayed as "one.com" even though the sender e-mail is not a @one.com email. It is mainly danish customers that are targeted.
The mail is marked as spam from out spamfilter. Please make sure you have your spam filters turned, so those mails are also put in your spam folders.

The mail states that a domain have been blocked and provides a link to get it unblocked again.
We strongly advise you not to click on a link in the e-mail and to delete the e-mail immediately from your mailbox.
If you are in doubt, please don't hesitate to contact our 24/7 chat support at one.com/chat
Posted Aug 17, 2021 - 07:32 CEST