Issues with opening Website Builder & Webshop
Incident Report for One.com
Resolved
Website Builder & Webshop access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted May 10, 2024 - 11:38 CEST
Monitoring
A fix for this has been implemented, and we are monitoring the situaution.
Posted May 10, 2024 - 11:20 CEST
Investigating
We are currently seeing issues with opening our Website Builder & Webshop from our Control Panel.
This does not affect the loading of the websites, only editing them.
Posted May 10, 2024 - 10:56 CEST
This incident affected: Services (Web apps).