Issues with Wordpress
Incident Report for One.com
Resolved
Managed Wordpress access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Mar 25, 2024 - 21:02 CET
Investigating
Currently we are experiencing issues on wordpresspod2. You might encounter error messages or longer load times in the Control Panel. The issue is currently being investigated.
Posted Mar 25, 2024 - 13:45 CET
This incident affected: Services (Website hosting).