Issues with Webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 15, 2023 - 14:24 CEST
Investigating
We are currently experiencing issues with Webmail, causing "412 UTHENTICATIONNOTENABLED SendMailAction" issues to appear, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.
Posted Aug 15, 2023 - 14:13 CEST
This incident affected: Services (Web apps).