Exchange account creation not working
Incident Report for One.com
Resolved
Exchange account creation works again.
If you have any futher issues, please reach out to our support on help.one.com.
Posted Apr 04, 2024 - 13:07 CEST
Investigating
It is currently not possible to create Exchange account in our control panel. We are working on fixing this. We wil provide updates here, when we have some.
Posted Apr 04, 2024 - 10:18 CEST
This incident affected: Partners (Microsoft Exchange).