Slow performance in Webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Oct 09, 2023 - 10:57 CEST
Update
A fix for this issue, is expected to roll out on Monday October 9th.
Posted Oct 05, 2023 - 14:08 CEST
Identified
There is an issue for some customers that results in a slow reaction speed in Webmail and can sometimes result in errors.

The cause of the issue has been identified but will take some time to resolve.
Posted Oct 05, 2023 - 12:16 CEST
This incident affected: Services (Web apps).