Issues with MySQL
Incident Report for One.com
Resolved
Maintenance is complete and everything is operational again
Posted Oct 12, 2022 - 13:44 CEST
Investigating
There will be a short maintenance period of about 10 minutes on MySQL, this might cause issues for a very limited amount of customers
Posted Oct 12, 2022 - 13:29 CEST
This incident affected: Services (Website hosting).