Control panel login issues
Incident Report for One.com
Resolved
Control panel access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 28, 2022 - 12:05 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to control panel.

We are still monitoring the progress, and will keep you informed.

Next update no later than 12:30 GMT +2.
Posted Jun 28, 2022 - 11:55 CEST
Investigating
We are currently facing issues with our control panel (login.one.com/cp) not being accessible. It is being investigated as we speak, and we will keep you posted.

Next update no later than 12:00 GMT +2.
Posted Jun 28, 2022 - 11:32 CEST
This incident affected: Services (Web apps).