Web apps unavailable(Webmail, File Manager, Websitebuilder, Online Shop)
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 15:56 CEST
Identified
The issue has been identified and a fix will be deployed shortly.
Posted Jul 13, 2022 - 15:33 CEST
Investigating
We are currently investigating the issue, and we regret the inconvenience
Posted Jul 13, 2022 - 15:12 CEST
This incident affected: Services (Web apps).