Issues with Exchange account creation
Incident Report for One.com
Resolved
Account creation for Exchange accounts, are now working again for all customers.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Sep 27, 2024 - 09:22 CEST
Investigating
It is currently not possible to create Exchange accounts in our control panel, for customers who does not already have an account. We are working on fixing this. We wil provide updates here, when we have some.
Posted Sep 26, 2024 - 17:03 CEST
This incident affected: Partners (Microsoft Exchange).