Websites slow or inaccessible
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jan 20, 2022 - 12:13 CET
Investigating
We are currently facing an issue where some websites are loading slowly or cannot be reached. It is being investigated, and we will keep you posted.

Next update no later than 12:15.
Posted Jan 20, 2022 - 11:30 CET
This incident affected: Services (Website hosting).