Issues with Website Access(Database error)
Incident Report for One.com
Resolved
Website and database access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Feb 01, 2022 - 12:28 CET
Monitoring
We are now starting to see improvements and some customers have already regained access to the website and database.

Next update no later than 13:00 CET.
Posted Feb 01, 2022 - 12:02 CET
Update
We are continuing to work on a fix for this issue.

We will keep you updated on the progress and resolution of this issue, next update will be no later than 12:00 CET.
Posted Feb 01, 2022 - 10:47 CET
Identified
The issue has been identified and are working to resolve it.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 10:40 CET.
Posted Feb 01, 2022 - 09:42 CET
Investigating
There is an ongoing issue on one of our servers that will impact some domains. The problem is identified by the website having error establishing a database connection. We have identified the issue and are working to resolve it.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 09:40 CET.
Posted Feb 01, 2022 - 08:42 CET
This incident affected: General availability and Services (Website hosting).